Intermittent Login Issues - Portal

Incident Report for W2

Resolved

We have been continuously monitoring the portal and all behaviour is as expected. We are now closing this incident but will continue to monitor the situation.
Posted Dec 18, 2025 - 13:16 GMT

Monitoring

We can see the number of errors related to logging into the portal has decreased, so we are moving this into a Monitoring state as the Portal appears to be fully Operational.

We will continue to review the service and take any appropriate actions as required.
Posted Dec 18, 2025 - 11:02 GMT

Identified

We are observing that some users are experiencing issues when logging into the portal - this appears to be isolated to certain users, but others appear to be unaffected.

If you are experiencing issues logging into the portal, can you please clear cookies for the w2globaldata.com domain, and attempt to login to the portal again - this should resolve any issues.

If you are still experiencing issues after the above remediation step, please contact the support team via the usual method.
Posted Dec 18, 2025 - 10:10 GMT
This incident affected: Portal.